Menu
Game System Requirements Google+ profile
Game System Requirements Google+ profile
Game System Requirements Google+ profile
Game System Requirements Facebook profile
LEGO Harry Potter: Years 5-7
LEGO Harry Potter: Years 5-7
Fecha de lanzamiento: 2011. noviembre 21. (PC)
Sys. Reqs.: Very low (5/-)
Popularidad: ~980# ■
Értékelések átlaga: 8.6
Género: Action, Adventure
Desarrollador: Traveller's Tales
Editor: Warner Bros. Interactive Entertainment
iThere are only official system requirements on the site which are released by developers or an official publisher.
LEGO Harry Potter: Years 5-7 Requisitos mínimos:
CPU:
Dual Core CPU @ 2GHz (Pentium D or better)
RAM:
1GB RAM
GPU:
Shader Model 3 graphics card (NVIDIA GeForce 6800, 7800, 8xxx or better; ATI X1950 or better)
OS:
Windows XP SP3 Vista or Windows 7 http://requisitosdesistema.com/
Store:
8.5 GB free HDD space
Comparison:
Compare the system requirements with a configuration added by you.
Más como éste:
Assassin's Creed IIGrand Theft Auto IVLEGO Marvel Super Heroes 2Dishonored 2Batman: Arkham CityAssassin's Creed IV: Black FlagFallout: New VegasDishonored
Base de datos